Highest Quality of ccna 200 125 book practice exam materials and preparation for Cisco certification for client, Real Success Guaranteed with Updated cisco 200 125 pdf dumps vce Materials. 100% PASS CCNA Cisco Certified Network Associate CCNA (v3.0) exam Today!

P.S. Highest Quality 200-125 preparation are available on Google Drive, GET MORE: https://drive.google.com/open?id=1TVPbOp7ab9OckkT77rZa87L3hf9XaR7B


New Cisco 200-125 Exam Dumps Collection (Question 2 - Question 11)

Question No: 2

A network administrator is configuring ACLs on a Cisco router, to allow traffic from hosts on networks 192.168.146.0, 192.168.147.0, 192.168.148.0, and 192.168.149.0 only. Which two ACL statements, when combined, would you use to accomplish this task? (Choose two.)

A. access-list 10 permit ip 192.168.146.0 0.0.1.255

B. access-list 10 permit ip 192.168.147.0 0.0.255.255

C. access-list 10 permit ip 192.168.148.0 0.0.1.255

D. access-list 10 permit ip 192.168.149.0 0.0.255.255

E. access-list 10 permit ip 192.168.146.0 0.0.0.255

F. access-list 10 permit ip 192.168.146.0 255.255.255.0

Answer: A,C

Explanation:

u201caccess-list 10 permit ip 192.168.146.0 0.0.1.255u201d would allow only the 192.168.146.0 and

192.168.147.0 networks, and u201caccess-list 10 permit ip 192.168.148.0 0.0.1.255u201d would allow only the 192.168.148.0 and 192.168.149.0 networks.


Question No: 3

Scenario:

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links.

You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices.

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

A. There is an area ID mismatch.

B. There is a Layer 2 issue; an encapsulation mismatch on serial links.

C. There is an OSPF hello and dead interval mismatch.

D. The R3 router ID is configured on R4.

Answer: A

Explanation:

A show running-config command on R3 and R4 shows that R4 is incorrectly configured for area 2:


Question No: 4

CORRECT TEXTCCNA.com has a small network that is using EIGRP as its IGP. All routers should be running an EIGRP AS number of 12. Router MGT is also running static routing to the ISP.

CCNA.com has recently added the ENG router. Currently, the ENG router does not have connectivity to the ISP router. All over interconnectivity and Internet access for the existing locations of the company are working properly.

The taskis to identify the fault(s) and correct the router configuration(s) to provide full connectivity between the routers.

Access to the router CLI can be gained by clicking on the appropriate host.

All passwords on all routers arecisco.

IP addresses are listed in the chart below.

MGT

Fa0/0 u2013 192.168.77.33

S1/0 u2013 198.0.18.6

S0/0 u2013 192.168.27.9

S0/1 u2013 192.168.50.21

ENG

Fa0/0 u2013 192.168.77.34

Fa1/0 u2013 192.168.12.17

Fa0/1 u2013 192.168.12.1

Parts1

Fa0/0 u2013 192.168.12.33

Fa0/1 u2013 192.168.12.49

S0/0 u2013 192.168.27.10

Parts2

Fa0/0 u2013 192.168.12.65

Fa0/1 u2013 192.168.12.81

S0/1 u2013 192.168.50.22

Answer:

On the MGT Router: Config t

Router eigrp 12

Network 192.168.77.0


Question No: 5

Which two commands correctly verify whether port security has been configured on port FastEthernet 0/12 on a switch? (Choose two.)

A. SW1#show port-secure interface FastEthernet 0/12

B. SW1#show switchport port-secure interface FastEthernet 0/12

C. SW1#show running-config

D. SW1#show port-security interface FastEthernet 0/12

E. SW1#show switchport port-security interface FastEthernet 0/12

Answer: C,D

Explanation:

We can verify whether port security has been configured by using the u201cshow running- configu201d or u201cshow port-security interfaceu201d for more detail. An example of the output of u201cshow port-security interfaceu201d command is shown below:


Question No: 6

What Cisco IOS feature can be enabled to pinpoint an application that is causing slow network performance?

A. SNMP

B. Netflow

C. WCCP

D. IP SLA

Answer: B

Explanation:

Netflow can be used to diagnose slow network performance, bandwidth hogs and bandwidth utilization quickly with command line interface or reporting tools.

Reference: http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/ios-netflow/prod_white_paper0900aecd80406232.html


Question No: 7

Which statement about access lists that are applied to an interface is true?

A. You can place as many access lists as you want on any interface.

B. You can apply only one access list on any interface.

C. You can configure one access list, per direction, per Layer 3 protocol.

D. You can apply multiple access lists with the same protocol or in different directions.

Answer: C

Explanation:

We can have only 1 access list per protocol, per direction and per interface. It means:

+ We cannot have 2 inbound access lists on an interface

+ We can have 1 inbound and 1 outbound access list on an interface


Question No: 8

How does using the service password-encryption command on a router provide additional security?

A. by encrypting all passwords passing through the router

B. by encrypting passwords in the plain text configuration file

C. by requiring entry of encrypted passwords for access to the device

D. by configuring an MD5 encrypted key to be used by routing protocols to validate routing exchanges

E. by automatically suggesting encrypted passwords for use in configuring the router

Answer: B

Explanation:

By using this command, all the (current and future) passwords are encrypted. This command is primarily useful for keeping unauthorized individuals from viewing your password in your configuration file


Question No: 9

CORRECT TEXTThe following have already been configured on the router:

u2711 The basic router configuration

u2711 The appropriate interfaces have been configured for NAT inside and NAT outside.

u2711 The appropriate static routes have also been configured (since the company will be a stub network, no routing protocol will be required)

u2711 All passwords have been temporarily set to u201cciscou201d.

The task is to complete the NAT configuration using all IP addresses assigned by the ISP to provide Internet access for the hosts in the Weaver LAN. Functionality can be tested by clicking on the host provided for testing.

Configuration information: router name u2013 Weaver

inside global addresses u2013 198.18.184.105 - 198.18.184.110/29 inside local addresses - 192.168.100.17 u2013 192.168.100.30/28

number of inside hosts u2013 14

A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17 u2013 192.168.100.30.

Answer:

The company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. Therefore we have to use NAT overload (or PAT)

Double click on the Weaver router to open it

Router>enable Router#configure terminal

First you should change the router's name to Weaver

Router(config)#hostname Weaver

Create a NAT pool of global addresses to be allocated with their netmask. Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248

Create a standard access control list that permits the addresses that are to betranslated.

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15

Establish dynamic source translation, specifying the access list that was definedin the prior step.

Weaver(config)#ip nat inside source list 1 pool mypool overload

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool

named mypool (the pool contains addresses from198.18.184.105 to 198.18.184.110). Overloadkeyword allows to map multiple IP addresses to a single registered IPaddress (many-to-one) by using different ports.

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.

This is how to configure the NAT inside and NAT outside, just for yourunderstanding:

Weaver(config)#interface fa0/0 Weaver(config-if)#ip nat inside Weaver(config-if)#exit Weaver(config)#interface s0/0 Weaver(config-if)#ip nat outside Weaver(config-if)#end

Finally, we should save all your work with the following command:

Weaver#copy running-config startup-config

Check your configuration by going to "Host for testing" and type:

C :\\>ping 192.0.2.114

The ping should work well and you will be replied from 192.0.2.114


Question No: 10

CORRECT TEXTCentral Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC.

Configure the router per the following requirements: Name of the router is R2

Enable. secret password is cisco

The password to access user EXEC mode using the console is cisco2 The password to allow telnet access to the router is cisco3

IPV4 addresses must be configured as follows:

Ethernet network 209.165.201.0/27 - router has fourth assignable host address in subnet Serial network is 192.0.2.176/28 - router has last assignable host address in the subnet. Interfaces should be enabled.

Router protocol is RIPV2

Attention:

In practical examinations, please note the following, the actual information will prevail.

1. Name or the router is xxx

2. Enable. secret password is xxx

3. Password In access user EXEC mode using the console is xxx

4. The password to allow telnet access to the router is xxx

5. IP information

Answer:

Router>enable

Router#config terminal

Router(config)#hostname R2

R2(config)#enable secret Cisco 1

R2(config)#line console 0

R2(config-line)#password Cisco 2

R2(config-line)#exit R2(config)#line vty 0 4

R2(config-line)#password Cisco 3

R2(config-line)#login

R2(config-line)#exit R2(config)#interface faO/0

R2(config-if)#ip address 209.165.201.4 255.255.255.224

R2(config)#interface s0/0/0

R2(config-if)#ip address 192.0.2.190 255.255.255.240

R2(config-if)#no shutdown

R2(config-if)#exit R2(config)#router rip

R2(config-router)#version 2

R2(config-router)#network 209.165.201.0

R2(config-router)#network 192.0.2.176

R2(config-router)#end

R2#copy run start


Question No: 11

Refer to the exhibit.

All devices attached to the network are shown. Which number of collision domains are present in this network?

A. 9

B. 3

C. 6

D. 2

E. 15

Answer: E


Recommend!! Get the Highest Quality 200-125 dumps in VCE and PDF From Certifytools, Welcome to download: https://www.certifytools.com/200-125-exam.html (New 889 Q&As Version)