Master the cisco ccna 200 125 CCNA Cisco Certified Network Associate CCNA (v3.0) content and be ready for exam day success quickly with this Pass4sure ccna 200 125 book exam price. We guarantee it!We make it a reality and give you real ccna 200 125 questions in our Cisco 200 125 ccna v3 0 braindumps.Latest 100% VALID Cisco ccna 200 125 ebook Exam Questions Dumps at below page. You can use our Cisco 200 125 ccna book braindumps and pass your exam.

P.S. Vivid 200-125 pack are available on Google Drive, GET MORE: https://drive.google.com/open?id=1h4WwjNBP_fjjnxXJLxNgPsEiO-cPwGBa


New Cisco 200-125 Exam Dumps Collection (Question 2 - Question 11)

Question No: 2

Which protocol supports sharing the VLAN configuration between two or more switches?

A. multicast

B. STP

C. VTP

D. split-horizon

Answer: C

Explanation:

u201cVTP allows a network manager to configure a switch so that it will propagate VLAN configurations to other switches in the networku201d

VTP minimizes misconfigurations and configuration inconsistencies that can cause problems, such as duplicate VLAN names or incorrect VLAN-type specifications. VTP helps you simplify management of the VLAN database across multiple switches.

VTP is a Cisco-proprietary protocol and is available on most of the Cisco switches.



Question No: 3

Configuration of which option is required on a Cisco switch for the Cisco IP phone to work?

A. PortFast on the interface

B. the interface as an access port to allow the voice VLAN ID

C. a voice VLAN ID in interface and global configuration mode

D. Cisco Discovery Protocol in global configuration mode

Answer: B

Explanation:

Configure the Switch Port to Carry Both Voice and Data Traffic

When you connect an IP phone to a switch using a trunk link, it can cause high CPU utilization in the switches. As all the VLANs for a particular interface are trunked to the phone, it increases the number of STP instances the switch has to manage. This increases the CPU utilization. Trunking also causes unnecessary broadcast / multicast / unknown unicast traffic to hit the phone link.

In order to avoid this, remove the trunk configuration and keep the voice and access VLAN configured along with Quality of Service (QoS). Technically, it is still a trunk, but it is called a Multi-VLAN Access Port (MVAP). Because voice and data traffic can travel through the same port, you should specify a different VLAN for each type of traffic. You can configure a switch port to forward voice and data traffic on different VLANs. Configure IP phone ports with a voice VLAN configuration. This configuration creates a pseudo trunk, but does not require you to manually prune the unnecessary VLANs.

The voice VLAN feature enables access ports to carry IP voice traffic from an IP phone. The voice VLAN feature is disabled by default. The Port Fast feature is automatically enabled when voice VLAN is configured. When you disable voice VLAN, the Port Fast feature is not automatically disabled.



Question No: 4

Which condition indicates that service password-encryption is enabled?

A. The local username password is encrypted in the configuration.

B. The enable secret is encrypted in the configuration.

C. The local username password is in clear text in the configuration.

D. The enable secret is in clear text in the configuration.

Answer: A



Question No: 5

R1#show running-config interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

R2# show running-config R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN** ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

R3#show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

R4#show running-config

R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

R5#show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

R6#show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?

A. R1 ethernet0/1 is shutdown. Configure the no shutdown command.

B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25, configure no ip ospf hello interval 25

C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello interval 25

D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1

Answer: B



Question No: 6

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

A. It ensures that data will be forwarded by RouterB.

B. It provides stability for the OSPF process on RouterB.

C. It specifies that the router ID for RouterB should be 10.0.0.1.

D. It decreases the metric for routes that are advertised from RouterB.

E. It indicates that RouterB should be elected the DR for the LAN.

Answer: B,C

Explanation:

A loopback interface never comes down even if the link is broken so it provides stability for the OSPF process (for example we use that loopback interface as the router-id) -

The router-ID is chosen in the order below:

+ The highest IP address assigned to a loopback (logical) interface.+ If a loopback interface is not defined, the highest IP address of all active routeru2019s physical interfaces will be chosen.

-> The loopback interface will be chosen as the router ID of RouterB u2013



Question No: 7

Which three statements about DTP are true? (Choose three.)

A. It is enabled by default.

B. It is a universal protocol.

C. It is a proprietary protocol.

D. It is disabled by default.

E. It is a Layer 3-based protocol.

F. It is a Layer 2-based protocol.

Answer: A,C,F



Question No: 8

When a router makes a routing decision for a packet that is received from one network and destined to another, which portion of the packet does if replace?

A. Layer 2 frame header and trailer

B. Layer 3 IP address

C. Layer 5 session

D. Layer 4 protocol

Answer: A

Explanation:

Router Switching Function (1.2.1.1)

A primary function of a router is to forward packets toward their destination. This is accomplished by using a switching function, which is the process used by a router to accept a packet on one interface and forward it out of another interface. A key responsibility of the switching function is to encapsulate packets in the appropriate data link frame type for the outgoing data link.

NOTE

In this context, the term u201cswitchingu201d literally means moving packets from source to destination and should not be confused with the function of a Layer 2 switch.

After the router has determined the exit interface using the path determination function, the router must encapsulate the packet into the data link frame of the outgoing interface.

What does a router do with a packet received from one network and destined for another network? The router performs the following three major steps:

u2711 Step 1.De-encapsulates the Layer 3 packet by removing the Layer 2 frame header

and trailer.

u2711 Step 2.Examines the destination IP address of the IP packet to find the best path in the routing table.

u2711 Step 3.If the router finds a path to the destination, it encapsulates the Layer 3 packet into a new Layer 2 frame and forwards the frame out the exit interface.



Question No: 9

What are three characteristics of satellite Internet connections? (Choose three.)

A. Their upload speed is about 10 percent of their download speed.

B. They are frequently used by rural users without access to other high-speed connections.

C. They are usually at least 10 times faster than analog modem connections.

D. They are usually faster than cable and DSL connections.

E. They require a WiMax tower within 30 miles of the user location.

F. They use radio waves to communicate with cellular phone towers.

Answer: A,B,C



Question No: 10

What are two requirements for an HSRP group? (Choose two.)

A. exactly one active router

B. one or more standby routers

C. one or more backup virtual routers

D. exactly one standby active router

E. exactly one backup virtual router

Answer: A,B



Question No: 11

CORRECT TEXTA corporation wants to add security to its network. The requirements are:

u2711 Host C should be able to use a web browser (HTTP) to access the Finance Web Server.

u2711 Other types of access from host C to the Finance Web Server should be blocked.

u2711 All access from hosts in the Core or local LAN to the Finance Web Server should be blocked.

u2711 All hosts in the Core and on local LAN should be able to access the Public Web Server.

You have been tasked to create and apply anumbered access listto a single outbound interface. This access list can contain no more thanthreestatements that meet these requirements.

Access to the router CLI can be gained by clicking on the appropriate host.

u2711 All passwords have been temporarily set to u201cciscou201d.

u2711 The Core connection uses an IP address of 198.18.209.65.

u2711 The computers in the Hosts LAN have been assigned addresses of 192.168.78.1 u2013 192.168.78.254.

u2711 host A 192.168.78.1

u2711 host B 192.168.78.2

u2711 host C 192.168.78.3

u2711 host D 192.168.78.4

u2711 The Finance Web Server has been assigned an address of 172.22.146.17.

u2711 The Public Web Server in the Server LAN has been assigned an address of 172.22.146.18.

Answer:

Please see below explanation part for details answer steps:

Explanation:

We should create an access-list and apply it to the interface that is connected to the Server LAN because it can filter out traffic from both S2 and Core networks. To see which interface this is, use the u201cshow ip int briefu201d command:

From this, we know that the servers are located on the fa0/1 interface, so we will place our numbered access list here in the outbound direction.

Corp1#configure terminal

Our access-list needs to allow host C u2013 192.168125.3 to the Finance Web Server 172.22.109.17 via HTTP (port 80), so our first line is this:

Corp1(config)#access-list 100 permit tcp host 192.168.125.3 host 172.22.109.17 eq 80

Then, our next two instructions are these:

u2711 Other types of access from host C to the Finance Web Server should be blocked.

u2711 All access from hosts in the Core or local LAN to the Finance Web Server should be blocked.

This can be accomplished with one command (which we need to do as our ACL needs to

be no more than 3 lines long), blocking all other access to the finance web server:

Corp1(config)#access-list 100 deny ip any host 172.22.109.17

Our last instruction is to allow all hosts in the Core and on the local LAN access to the Public Web Server (172.22.109.18)

Corp1(config)#access-list 100 permit ip host 172.22.109.18 any Finally, apply this access-list to Fa0/1 interface (outbound direction) Corp1(config)#interface fa0/1

Corp1(config-if)#ip access-group 100 out

Notice: We have to apply the access-list to Fa0/1 interface (not Fa0/0 interface) so that the access-list can filter traffic coming from both the LAN and the Core networks.

To verify, just click on host C to open its web browser. In the address box type http://172.22.109.17 to check if you are allowed to access Finance Web Server or not. If your configuration is correct then you can access it.

Click on other hosts (A, B and D) and check to make sure you canu2019t access Finance Web Server from these hosts. Then, repeat to make sure they can reach the public server at 172.22.109.18. Finally, save the configuration

Corp1(config-if)#end

Corp1#copy running-config startup-config



100% Leading Cisco 200-125 Questions & Answers shared by 2passeasy, Get HERE: https://www.2passeasy.com/dumps/200-125/ (New 889 Q&As)